Read our blog for the latest insights on sales and marketing Take Me There

Webinar: Document Merge in wMobile Desktop for GoldMine Register

Amazon Aurora Supports PostgreSQL 11.7 in AWS GovCloud (US) Regions

Released on August 4th, 2020

Following the announcement of updates to the PostgreSQL database, the  Amazon Aurora with PostgreSQL compatibility has been updated to support PostgreSQL version 11.7 in AWS GovCloud (US) Regions. This release contains bug fixes and improvements from the PostgreSQL community.

Amazon has also updated some of the extensions supported in Aurora PostgreSQL: orafce has been updated to version 3.8, PGAudit to version 1.3.1, and pgTAP to version 1.1.  

To upgrade, select the "Modify" option in the Amazon RDS Management Console corresponding to the DB instance you want to upgrade and choose the version of Aurora PostgreSQL 11 you want to upgrade to. You can apply the upgrade during your next maintenance window (the default) or immediately. In either case, your database will be unavailable for a few minutes as the upgrade completes and your database instances are rebooted. Please review the Aurora documentation to learn more.  

Amazon Aurora combines the performance and availability of high-end commercial databases with the simplicity and cost-effectiveness of open source databases. It provides up to three times better performance than the typical PostgreSQL database, together with increased scalability, durability, and security. For more information, please visit the Amazon Aurora product page. To get started with Amazon Aurora PostgreSQL, take a look at our getting started page.

« Back to Releases

Trustpilot